Troubleshooting License Control Activation Software Issues for Intel® Education Software

Documentation

Troubleshooting

000008671

12/18/2019

Problem Description:
Intel® Education license key can’t be activated. Because the license key isn't active, you can’t use Intel® Education Software.


You may receive error messages or reminders similar to:

  • Unexplained error from a licensing function.
  • License Control Internal Error.
  • Education Activation Software reminder: Set your device clock to current date and time.
    Unexplained error from a licensing function


Possible Causes:
 

  • The device is not connected to the Internet while activating the license key.
  • An Intel Education license-activated system was cloned and deployed to other devices.
  • The device has been activated and reactivated with a new license key.
  • The license key is wrong.
  • Device Time Zone and date or time isn't set correctly.


Resolution
To resolve the problem, try the following:

  • Make sure the device is connected to the Internet when you activate the license key.
  • Look to see that you are using the license key sent to you by Intel.
  • Each device must be activated, even if the software and Activation ID is the same for each device.
  • Do not clone a device that has been activated.
    • If you need to clone a device, make sure the image does not contain an activated Intel Education Software license.
    • See how to embed an Activation Key during LC client installation and clone a device for Windows* and Android*.
  • If you use an IES_ActKey.txt file to activate the license key:
    • Make sure to replace the sample Activation key with the one provided in your entitlement email.
    • Enclose each Activation Key using the left < and right > brackets as shown:
      IES_ActKey.txt file
  • If your device has installed License Control Activation client version 1.1.0.7440, try to clean the activation information in the device:
    1. Open a command prompt and run with administrator.
    2. Go to c:\Program Files (x86)\Intel Education Software\Software Activation Client.
    3. Run: LCClean –clean.
    4. Reboot system and retry the activation.
  • Remove the old version of License Control Activation client and install the latest version:
    1. Open a command prompt and run with administrator.
    2. Go to c:\Program Files (x86)\Intel Education Software\Software Activation Client.
    3. Run: Uninstall.lnk /quiet cleanup=1.
    4. Download and install the latest License Control Activation client.
    5. Install the latest License Control Activation client and retry the activation.
  • Use the LicRepair tool to repair the device if it fails to activate due to a license control internal error. Follow these steps:
    1. Open a command prompt and run with administrator.
    2. Go to c:\Program Files (x86)\Intel Education Software\Software Activation Client.
    3. Run LicRepair –getcode.
    4. Send the 16-digit code to Intel customer support. When you get the repair code from Intel customer support, run LicRepair -repair xxxxx-xxxxxx-xxxxx to reactivate your device.

If these troubleshooting recommendations don’t resolve your issue, contact Intel customer support with the following information:

  • Impacted device brand, model, BIOS version, and MAC address.
  • How many devices can’t be activated and how many are successful.
  • The license entitlement email that Intel sent you.
  • The License Control Activation client LOG file in the failed system. To get the log, follow these steps:
    1. Go to License Control Activation client window and click Advanced.
    2. On the right side of the screen, click View log.
    3. Send the log file to Intel customer support.
      License Control Activation client window
Related topics
Intel license control Windows* installation guide for VARs and resellers
Intel license control Android* installation guide for VARs and resellers